月別アーカイブ: 2009年5月

Note Editorのファイル形式SMSファイルとMIDIファイル

図(クリックすると拡大します)の下は、Note Editorで作成した上の楽譜をsms_midi.midというMIDIファイルで保存して、それをNote Editorで開いたものです。
Sms_midi_3

MIDIファイルを開くと音符が崩れて表示される?その1でお話ししたように、MIDIファイルは基本的には演奏情報(*)のみで構成されています。
MIDIファイルの楽譜を見るとコードネームや歌詞やトラックなどの情報は保存されていないことが分かると思います。
* 音符(「四分音符」のような音符ではなく発音開始・発音終了のみの情報)、音色、MIDI チャンネル、音量、パン、テンポ、拍子、調など

曲名と作詞・作曲者名の入力

曲名はNote Editorの[設定]メニューの[曲名]で入力できますが、作詞・作曲者名はScore Magazineの方で入力します。
例として、下図(クリックすると拡大します)の赤枠の位置に作詞・作曲者名を表示させる場合を考えてみましょう。
Words_music1a

この楽譜は、たまたまコードネームが表示されていますので、最初に楽譜の位置を全体的に下に下げる必要があります。
それでは具体的にやってみます。まず[設定]メニューの[五線以外のレイアウト]をクリックしてください。
表示されたダイアログボックスの[曲のレイアウト]タブをクリックすると下図のような画面になります。
Words_music1b

図aのように[ページ上部の余白]の「1」を選び[適用]ボタンをクリックすると、楽譜が下方向(赤い横線の位置)に移動します(この操作はScore Magazine Version1.64以降で行ってください)。
次に、図bの[人名]タブをクリックして、図cのように作詞・作曲者名を入力します。
最後に、[Left]と[Top]で表示位置を決めます。
図dのように、この例ではLeftを「600」に変更して[適用]ボタンをクリックすると、図eの位置に作詞・作曲者名が表示されます。

音符やコードネームのコピー

Note Editorでのコピーの手順は次のようになります。
(1)下図(クリックすると拡大します)赤枠の[範囲指定モード]ボタンをクリックしてボタンが押されている状態にする。
Copy1a

(2)ドラッグしてコピー範囲を指定(図のグレー部分)する。
(3)[編集]メニューの[コピー]をクリックする。
* ちなみに、図はマウスを右クリックすると表示されるミニメニューの[コピー]をポイントしています。ミニメニューは[編集]メニューと同じです。
(4)貼り付けを開始したい位置でクリックする(赤い縦線がクリックした場所に移動する)。
(5)[編集]メニューの[貼り付け]をクリックする。
この手順はコードネームトラック(下図参照)にもTr.Drにも同じように当てはまります。
Copy1b

しかし、コードネームトラックをコピーしたら、コードネームトラックにしか貼り付けることはできませんし、Tr.Drをコピーしたら、Tr.Drにしか貼り付けすることはできませんのでご注意ください。
ページをまたぐ4小節目と5小節目をコピーしたい場合は、前述(2)の代わりに[編集]メニューの[小節単位で選択]をクリックして、表示されたダイアログボックスで4~5小節目を設定してください。(2)以外の手順は同じです。
コピーした内容はWindowsのクリップボードに保存されていますので、新たに開いた曲ファイルに対しても貼り付けは有効です(この操作はScore Magazine Version1.64以降で行ってください)。

ライセンスキーをなくされた方へ

パソコンを買い換えたときも、ソフトのダウンロード → インストール → ライセンスキー登録を行えば元通り使えるようになりますが、ライセンスキーをなくされた方のために再送付サービスがございます。
再送付サービスの詳細は、「お読みください」の「ライセンスキー再送付」をご覧ください。
「お読みください」を見るには、Windowsの「スタート」ボタン → 「すべてのプログラム」 → 「Score Magazine」 → 「お読みください」をクリックしてください。
なお、「お読みください」にも書いておりますように、弊社でご依頼をお受けできるのは弊社銀行振り込み、もしくはBIGLOBE SOFTPLAZAで購入されたお客様のみとなります。
それ以外で購入された場合、弊社ではお客様情報を管理しておりませんので、直接購入された販売店様にお問い合わせください。
例えば、Vectorで購入されたお客様は、GoogleやYahoo! JAPANなどで「Vector キー 再送付」と検索すると、ライセンスキー再送付のサービスにヒットします。

△/○拍子の曲の最初と最後が△拍より少ないとき(弱起=アウフタクト)2

前回の「△/○拍子の曲の…1」で、音符を入力する前にあらかじめ1小節目と11小節目が弱起だと分かっていたとすれば問題はないと思います。
([設定]メニューの[調・拍子・小節幅]で)1小節目に2/4拍子を設定 → 音符入力 → 2小節目に4/4拍子を設定 → 音符入力 → 11小節目に2/4拍子を設定 → 音符入力、という感じですね。
しかし最初の図のように、音符を入力してしまったあとに1小節目と11小節目に2/4拍子を設定したい場合はどうするのでしょう。
もし、1小節目に2/4拍子を設定すると、2小節目以降の各小節の3拍目と4拍目の音符が削除されてしまいます。
これを避けるためには、少し面倒ですが、まず1拍目に4/4拍子より拍の多い、例えば5/4拍子を設定します。
次に2小節目に4/4拍子を設定して、最後に1小節目と11小節目に2/4拍子を設定してください。

テンポ、ヘ音記号、音色、拍子、調号、の各変更方法2

前回の続きで拍子を設定してみます。
例えばNote Editorを起動したあと、2~3小節目だけを3/4拍子に、他の小節を4/4拍子にしたければ、[設定]メニューの[調・拍子・小節幅]を次のように操作します。
[設定する小節]を「2」にして[拍子]を「3/4」にして[適用]ボタンをクリック
[設定する小節]を「4」にして[拍子]を「4/4」にして[OK]ボタンをクリック
図(クリックすると拡大します)は拍子を設定したあとに音符を入力し、再度[調・拍子・小節幅]ダイアログボックスを表示させたものです。
Beat3_4_bar3_4

[設定する小節]の数値を「1」、「2」、「3」、・・・と増やして行くと、「2」と「4」のとき赤枠のように[前小節と同じ]ボタンがクリックできる状態になっているのが分かると思います。
これは2小節目と4小節目に拍子データが入力されているということを表しています。
図の状態で[前小節と同じ]ボタンをクリックすると、2小節目の3/4拍子データが削除されて、2小節目以降は1小節目と同じ4/4拍子の小節になります。
さらに、4小節目は4/4拍子データが入力されていますが、1小節目の4/4拍子データと同じデータなので、4小節目の拍子データは自動的に削除されます。

テンポ、ヘ音記号、音色、拍子、調号、の各変更方法1

Note Editorでは、テンポは「曲全体」で、ヘ音記号と音色は「トラック単位」で、拍子と調号は「小節単位」で、それぞれ設定します。
テンポの変更は、メニューの下にあるプレーヤー(プレイボタンなどが並んでいるツールバー)の数値ボックスで行います。ソフトを起動すると[120]と表示されているボックスです。
ヘ音記号と音色の「トラック単位」ということでは、[設定]メニューの[各トラックの設定]で行うことになります。
ちなみに、ソフト起動時の五線に付いているト音記号を「ヘ音記号に変更したい」という場合は、ポピュラーミュージックに関する限り、ベースギターやピアノの左手のパートだと思います。
この場合は、目的のトラックの[譜表/調号]をクリックして「低音部(バス)/ヘ音」を選択してください。
音色は目的のトラックの[GM音色]をクリックして変更します。
拍子と調号の「小節単位」ということでは、[設定]メニューの[調・拍子・小節幅]で[設定する小節]に対して行うことになります。
* Score Magazine Pro付属のNote Editor Proは、音色はイベントリストという機能を使って、テンポはグラフィックエディタという機能を使って、それぞれ細かく設定できます。

△/○拍子の曲の最初と最後が△拍より少ないとき(弱起=アウフタクト)1

下図(クリックすると拡大します)のaとcのように、最初と最後が4拍より少ない曲を弱起(アウフタクト)といいます。
Auftakt1

ちなみに、Note Editorは自動的に4拍分確保するので、bとdに2拍分の空白ができますが、原曲に空白はありません。
原曲は見た目どおり2拍で演奏されますが、Note Editorでは4拍で演奏されてしまいます。
Note Editorには弱起の設定はありませんので、原曲のとおりに演奏したい場合は下図の赤枠のように設定してください。
Auftakt2

具体的には、[設定]メニューの[調・拍子・小節幅]で、1小節目に2/4拍子を、2小節目に4/4拍子を、11小節目に2/4拍子を、順番に設定して行きます。

5パートのバンド譜をレイアウトする2

前回パート譜を1ページの上半分と下半分に設定しましたが、下図(クリックすると拡大します)の赤い点線のように上半分と下半分の境界がくっつきすぎているように思います。
5part2a

この間隔を空けるには、まず[設定]メニューの[楽譜のレイアウト]をクリックしてダイアログボックスを表示させてください。
次に、[コードネーム]に「30」を、[トラック1]の[五線]に「20」を、それぞれ設定してください。
その結果、下図のように上半分と下半分の間隔が空きます。
5part2b

このようにプラスに設定値を増やすと、コードネームや五線の位置が下方向に移動します。逆に、マイナスに設定値を減らすと位置が上方向に移動します。
[楽譜のレイアウト]の設定は音符の入力が全て終了したあとに行うことをおすすめします。

5パートのバンド譜をレイアウトする1

Note Editorを起動すると、1ページにつき8段の五線が表示されますが、これは8パートのバンド譜を作成する設定です。
これを、5パートのバンド譜を作成する設定に変更してみます。
5パートといえば、ボーカル、キーボード、ギター、ベース、ドラムスのような構成です。
それでは、まず[表示]メニューの[トラック]でTr.1~Tr.4とTr.Dr以外のチェックを外してください。
次に、[設定]メニューの[楽譜のレイアウト]をクリックして、表示されたダイアログボックスの[1ページの段数]の[設定値]を「10」にして[OK]ボタンをクリックします。
これで図(クリックすると拡大します)のように、5パートのバンド譜が1ページの上半分と下半分に表示されるようになりました。
5part1_3

ちなみに、図はNote Editorで保存したファイルをScore Magazineで開いて縮小表示したものです。