月別アーカイブ: 2009年7月

クレッシェンドとデクレッシェンドの演奏データ1

前回までにタイとスラーの演奏データを解説しましたので、今回はクレッシェンドとデクレッシェンドの演奏データの解説をしたいと思います。
タイとスラーは演奏データでいえばゲートタイム(発音時間)ですが、クレッシェンドとデクレッシェンドはベロシティ(強弱)です。
下図(クリックすると拡大します)はScore Magazine Pro付属のNote Editor Proでグラフィックエディタを表示させたものです。
Crescendo1

グラフィックエディタで編集する[編集項目]はベロシティに設定しています。
スラーやクレッシェンド、デクレッシェンドは記号を設定しただけでは演奏に反映しません。
したがって、aのように1小節目の音符のベロシティと変わりません。
下図はクレッシェンド部分のベロシティをグラフィックエディタでbのように設定したものです。
Crescendo2

演奏すると、だんだん大きな音に変化しながら演奏されます。

タイとスラーの演奏データ2

前回はタイやスラーの演奏データを見るために、Note Editor Proのグラフィックエディタでゲートタイム(発音時間)を表示させてみました。
今回はNote Editor Proのイベントリストを表示させてみます。
下図(クリックすると拡大します)は前回のゲートタイム変更前のものです。aはタイの、bはスラー部分の、それぞれゲートタイムですね。
Tie_slur_gate1b

Score Magazineの4分音符のタイムベース(分解能)は480です。
bは384となっていますので、4分音符のゲートタイムの初期値は480=100%に対して80%ということがわかると思います。
下図は前回グラフィックエディタで100%に設定したゲートタイム変更後のものです。
Tie_slur_gate2b

480未満は例えば0:479のように表示されるのですが、480は1拍分の長さになりますので1:000と表示されているわけです。

タイとスラーの演奏データ1

今回は演奏データについてお話ししたいと思います。
下図(クリックすると拡大します)はScore Magazine Pro付属のNote Editor Proでグラフィックエディタを表示させたものです。
Tie_slur_gate1

グラフィックエディタで編集する[編集項目]はゲート・タイム(発音時間)に設定しています。
タイは、次の音符までのゲートタイムが100%固定なので編集する必要はありません。ですので、ゲートタイムを表す青い縦線はaのように表示されません。
スラーやクレッシェンド、デクレッシェンドは記号を設定しただけでは演奏に反映しません。
したがってbのように、1小節目の2~4拍目の音符のゲートタイムと変わりません。
下図はスラー部分のゲートタイムをグラフィックエディタでcのように100%に設定したものです。
Tie_slur_gate2

演奏すると、スラー部分もタイと同じように次の音符まで音が伸びた状態で演奏されます。

ページをまたぐスラーは一度に設定することはできません2

スラーやクレッシェンド、デクレッシェンドは記号の始点の位置にデータを保持しています。
図(クリックすると拡大します)上は前回スラーとクレッシェンドを設定した楽譜ですが、例えばこの3小節目を削除したら、図下のように3~4小節目にあったスラーとクレッシェンドは削除され、5~6小節目にあったスラーと途中からのクレッシェンドは4小節目に移動します。
Halfway_slur2

その際、前回説明しましたようにデータは4~5小節のページ間をまたぐことができませんので、終点も4小節目に移動します。
スラーやクレッシェンド、デクレッシェンドの入力は、曲構成の設定や音符の入力が終了したあとに行った方が効率的かもしれません。

ページをまたぐスラーは一度に設定することはできません1

ページをまたぐスラーやクレッシェンド、デクレッシェンドは一度に設定することはできません。
ここでいう「ページ」とは、下図(クリックすると拡大します)の「しおり」の赤枠a「小節 x~y」の一区切りと考えてください。
Halfway_slur1a

図はTr.1のみのパート譜です。[表示]メニューの[トラック]でTr.1以外のチェックを外したものですね。
5小節目からはページ(「小節 x~y」の一区切り)が変わりますので、スラーやクレッシェンド、デクレッシェンドの終点(赤枠bの)□を4小節目の小節線より右にドラッグすることはできません。
特にScore Magazine Proユーザー様で、Note Editor Proの楽譜の横スクロール表示で作業をされる場合はご注意ください。楽譜がページ単位で表示されませんので感覚的にわかりにくいかもしれません。
スラーを4小節目まで入力したら、今度は下図のように5小節目で[スラーの編集]ウィンドウを表示させて、続きのスラーを設定してください。
Halfway_slur1b

クレッシェンドやデクレッシェンドは、4小節目まで入力したら、今度は5小節目から「途中からのクレッシェンド」や「途中からのデクレッシェンド」を入力してください。
* 図は、既にクレッシェンド(a)と途中からのクレッシェンド(b)を入力済みです。

スラーの入力

今回はNote Editorのスラーの入力についてお話しさせていただきます。
音楽記号は、基本的には[音符と記号パレット]にあるものを選んでから五線に入力します。タイの入力もそうですね。
しかし、音楽記号でもスラー、クレッシェンド、デクレッシェンドは[編集]メニューにコマンドがあります。
スラーを入力するには、まず[音符と記号パレット]の[範囲指定モード]をクリックします。
次に、範囲を指定していないのを確認して(つまり赤い縦線が表示されているのを確認して)、[編集]メニューの[スラーの追加]をクリックしてください。
[スラーの編集]ウィンドウが表示されます。
ウィンドウに表示された□部分をドラッグするとスラーの始点・終点を、○部分をドラッグするとスラーの曲線を、それぞれ設定することができます。
入力したスラーを削除するには[音符と記号パレット]の[削除モード]をクリックしてスラーをポイントし、クリックしてください。スラーが削除されます。
入力したスラーを再編集するには[音符と記号パレット]の[入力モード]、もしくは[範囲指定モード]をクリックしてスラーをポイントし、クリックしてください。[スラーの編集]ウィンドウが表示されます。
以上のくわしい説明はヘルプをご覧ください。
ここでは、二つの8分音符を結ぶような短い長さのスラーを設定してみます。
まず、[スラーの編集]ウィンドウを表示させて、スラー始点□とスラー終点□を下図のように音符のたまの近くにドラッグして移動させてください。
Slur1

次に、矢印の方向に○をドラッグします。○の位置を左右入れ替えるわけですね。
下図の上が○の位置を左右入れ替えたものです。その状態で決定した楽譜が下図の下のようになります。
Slur2

タイとスラーの違い

今回は、いただく質問の中でタイとスラーがごっちゃになっている方がいらっしゃいますので、その違いをお話ししたいと思います。
図(クリックすると拡大します)のa~dがタイ、eとfがスラーです。
Tie_slur

タイは同じ高さの二つの音符をつなぐ記号です。
付点音符で表すよりも拍子と音の長さの関係を分かりやすくしたり(矢印のように付点2分音符をaの4分音符+8分音符のタイに)、全音符より長い音を表したり(b)、付点音符にはない長さを表したり(c)するときに使います。
タイを付けたい音符gはiをクリックしてボタンが押された状態で入力してください。タイの終りの音符hは再度iをクリックしてボタンが押されていない状態にして入力してください。
一方、スラーは奏法記号の一つです。
スタッカートは音を短く切って演奏するのに対し、レガートは音と音の間を伸ばして途切れないように演奏するのですが、そのレガートに使われる記号がスラーです。

楽譜を画像化してワードなどに貼り付ける3

ワードに貼り付ける楽譜のサイズは一定にしたいというときはScore Magazineでは対応できません。
その場合はワードの方で調整してください。
いくつかやり方があると思いますが、余分な部分をトリミング(切り出し)してサイズを調整する方法を解説してみます。
まず、Score Magazineで楽譜を範囲選択する際、余裕を持って広めに選択しておいてください。
ワードは[表示]メニューの[ツールバー]から[図]と[図形描画]を選択しておきます。
下図(クリックすると拡大します)はワードに楽譜画像を挿入して、aの[図形の調整] → [グリッド]を設定したものです。
Word_grid

図は設定した[グリッド]ダイアログボックスを再度表示させていますが、それを見ていただくと分かるように縦横10ポイントのグリッド線が表示されるようになっています。
例えばポイントではなくミリメートルで設定したい場合は、[ツール]メニューの[オプション]をクリックすると表示されるダイアログボックスの、[全般]タブの設定画面より[使用する単位]を変更してください。
下図は楽譜画像をクリックしてaのトリミングボタンを押し、Ctrlキーを押しながらbの位置でクリックしてcの位置までドラッグしたものです。
Word_trim

この状態でマウスボタンを離すとc、dの点線の位置でトリミングされます。
Ctrlキーを押さずにドラッグすると、dの位置までトリミングされずにc、eの位置でトリミングされます。
Altキーを押しながらドラッグするとグリッド単位でドラッグされなくなります。