2ページ目以降を含む装飾2

下図(クリックすると拡大します)は、Note Editorで保存した7パート(七つの楽器)構成の楽譜を、Score Magazineで開いたものです(作詞・作曲者名や2ページ目以降の曲名などは前回までの方法で装飾しています)。
Tr7_nodeco
ページ下部を見ると余分な余白がありますが、この楽譜は単にNote Editorの初期設定(8パート構成)に、[表示]メニューの[トラック」でTr.7のチェックを外しただけなので、その1トラック分の余白ができているのです。
本来ならば、[設定]メニューの[楽譜のレイアウト]を使って、[1ページの段数]をパート構成と同じ「7」にあわせるなどして、余白ができないように調整します。
下図は、上の楽譜の余白に写真を挿入したものです。
Tr7_flower
下図は、イラストを挿入しています。
Tr7_illust
逆に、このような余白がないときに余白が欲しい場合は、[1ページの段数]にパート構成より多い数値を設定してください。
例えば、Note Editor初期設定は8パート構成ですが、[1ページの段数]に「9」を設定すれば、ページ下部に余白ができます。
画像の設定手順としては、前回のハート型の図形と同じですが、今回は下図aの[画像下]タブに設定しています。
Deco_lower
上の楽譜では、[2ページ目以降]だけでなく、図bの[最初のページ]もチェックして、その[画像下]タブにも設定しています。

2ページ目以降を含む装飾1

Score Magazineは、2ページ目以降にも曲名や画像を表示させることができます。
設定手順としては、まず[設定]メニューの[五線以外のレイアウト]をクリックしてください。
表示されたダイアログボックスの[曲のレイアウト]タブをクリックすると下図(クリックすると拡大します)のような画面になります。
Page2_after
図aの[2ページ目以降]をチェックしたあと、図bの[曲名]タブをクリックして、図cの[表示する]をチェックしてください。
[適用]ボタンをクリックすると、図dのように、2ページ目以降の全ページ同じ位置に曲名が表示されます。
曲名の隣のハート型の図形は、図eの[画面上]タブをクリックして、1ページ目と同じように[読み込み]ボタンで挿入したものです。
簡単な図形を作成する
ハート型の図形は、Windows 7のアクセサリに付属しているペイントを使って作成しました。
もっと簡潔な手順があると思いますが、一つの例としてご紹介します。
Paint1
(1)図aの「図形」よりハートを選びます。
(2)図bの白いキャンパス上でマウスをドラッグすると、ハート型の図形が描画されます。
(3)図cの「色」パレットでピンクを選びます。
(4)図dの「ツール」で「塗りつぶし」を選び、図bの描画したハート上でクリックします。
Paint2
(5)図eの「サイズ変更と傾斜」をクリックして、表示されたダイアログボックスで図fの「水平方向」に「20」を入力し、[OK]ボタンをクリックします。
(6)Crtlキー+Aキーを押してキャンバス上の画像を選択したあと、ハート型の図形をドラッグして白いキャンパスの左上に移動させます。
Paint3
(7)図gの「選択」をクリックしてキャンパスの選択を解除したあと、図h部分をクリックして左上にドラッグし、白いキャンパスのサイズをハート型の図形サイズに一致させます。
(8)図iをクリックするとメニューが表示されますので、「名前をつけて保存」を選んで、「ファイルの種類」をJPEG画像かGIF画像にして保存してください。
ペイントの詳しい使い方を知りたい方は、Googleで「Windows ペイント 使い方」などと検索されるといいと思います。使い方が解説されているページにヒットします。

挿入する画像の基本的な編集方法1

下図(クリックすると拡大します)は、デジタルカメラ(以下「デジカメ」)で撮った写真をScore Magazineで楽譜に挿入したものです。
Reduce_photo
今回は、ブログなどをされている方はご存知の知識だと思いますが、デジカメで撮った写真をパソコンで利用されたことがない方のために、基本的なことをご説明します。
デジカメの写真をパソコンに取り込む
デジカメで撮った写真をScore Magazineで楽譜に挿入したい場合は、一旦パソコンに取り込む必要があります。
パソコンに取り込む方法は、デジカメのメーカーや機種ごとに異なりますので、デジカメ付属の取扱説明書をご確認ください。
写真のサイズを縮小する
最近のデジカメは高性能なため、購入時の設定で撮った写真をそのままScore Magazineに挿入するには、サイズが大きすぎます。
従って、挿入する前に写真のサイズを縮小する必要があります。
Googleで「画像 縮小」などと検索すると、ソフトウェアやオンラインサービスにヒットしますので、好みのツールを探して写真のサイズを縮小してください。
今回は、縮小専用。というソフトウェアを利用させていただきました。
作者様のページよりソフトをダウンロードして、パソコンにインストールし、ソフトを起動すると、下図のような画面が表示されます。
Resized
使い方は簡単で、まずScore Magazineに挿入したい写真のサイズ、先の楽譜例では横幅400pxですので、図aのように「400×400」にチェックを入れます。
そして、図bの赤枠と矢印のように、写真ファイルをソフトウェア上にドラッグすると、図cのResizedというフォルダが作成され、その中に縮小された写真が保存されます。
これで、先の楽譜例のようにScore Magazineに挿入する写真ができました。

1ページ目の装飾:装飾する範囲が広いとき3

[ページ1は設定値の半分]の考え方の続き
下図は前回ご覧いただいたヘルプです。
Help_half_5part
前回解説した楽譜は、図赤枠のように、5パート構成で[1ページの段数]に「10」を設定していたので、[ページ1は設定値の半分]にチェックを入れることができ、その結果、最初のページのみ五線を半分の5段表示にすることができました。
もし、5パート構成の楽譜で[1ページの段数]に「9」や「11」を設定していたならば、[ページ1は設定値の半分]にチェックを入れることはできません。
8パート構成の楽譜の場合
もう一つ、簡単な例を挙げてみます。
Note Editor起動直後は、8パート構成の楽譜が作成できるようになっていて、ページ内に五線が8段表示されます。
このパート構成でも、前回の(1)~(5)と同じような流れで楽譜を作成することになったとしたら、図赤枠のように[1ページの段数]に「16」を設定し、[ページ1は設定値の半分]にチェックを入れればいい訳です。
Help_half_8part
これで、最初のページのみ五線を8段(8パートが1セット)表示、2ページ目以降を16段(8パートが2セット)表示にすることができます。
注意していただきたいのは、[1ページの段数]の最大値は「16」なので、[ページ1は設定値の半分]にチェックを入れることができるのは8パート構成の楽譜までです。
9パート以上の楽譜は[ページ1は設定値の半分]機能は使えません。
4パート構成の楽譜の場合
ボーカル、ギター、ベース、ドラムスというバンド構成の楽譜や、弦楽四重奏曲の楽譜などの場合です。
この構成で[ページ1は設定値の半分]にチェックを入れることができるのは、図赤枠のように[1ページの段数]に「8」を設定する場合と、同じく「16」を設定する場合の2パターンです。
Help_half_4part
下図(クリックすると拡大します)は[1ページの段数]に「8」を設定。Tr.1~Tr.4の1セット(赤枠部分)を、最初のページのみ1セット、2ページ目以降は2セット表示させています。
Half_4part_8line
下図は[1ページの段数]に「16」を設定。Tr.1~Tr.4の1セット(赤枠部分)を、最初のページのみ2セット、2ページ目以降は4セット表示させています。
Half_4part_16line
* どちらの楽譜も、Score Magazineで開いて[ページ上部の余白]に「4」を設定しています。

1ページ目の装飾:装飾する範囲が広いとき2

ここで、皆さんが前回までのような楽譜を完成させる場合について、少し整理してみたいと思います。だいたい、次のような流れが考えられるのではないでしょうか。
(1)Note Editorでボーカル、ギター、ピアノ、ベース、ドラムスの5パート(トラックで5トラック、五線で5段)構成の楽譜を作成した。
* Note Editorを起動したら、[表示]メニューの[トラック]でTr.5~Tr.7のチェックを外すか、[編集]メニューの[トラックの削除]で「Tr.5~Tr.7まで削除」を実行してから音符入力開始。
(2)見やすいように、Note Editorで5パートを1セットとして、ページ内の上下に2セット(計10トラック、計10段)表示されるようにした。
* [設定]メニューの[楽譜のレイアウト]で[1ページの段数]を「10」に設定。
(3)Score Magazineで、(2)で保存した曲ファイルを開いて作詞・作曲者名を挿入し、[ページ上部の余白]に「1」を設定した。
(4)メンバーの写真ができたので(または、曲の解説が必要になったので、歌詞だけをまとめて表記したくなったので、など)、それをScore Magazineで作詞・作曲者名の下に挿入し、[ページ上部の余白]に「4」を設定した。
(5)1ページ目の歌詞と音符が重なって見づらくなったので、Note Editorで(2)のファイルを開いて[ページ1は設定値の半分]にチェックを入れて保存し、こちらの記事を参考に保存した曲ファイルを差し替えた。
[ページ1は設定値の半分]の考え方
下図(クリックすると拡大します)は、Note Editorの[設定]メニューの[楽譜のレイアウト]ダイアログボックスで、図cの[ヘルプ]ボタンをクリックしてヘルプを表示させたところです。
Set_half
ヘルプの図d部分の「5」は5パート構成、同じく「10」は図aの[1ページの段数]を指します。このとき、図bの[ページ1は設定値の半分]にチェックを入れられる状態になる、という内容が記載されています。
つまり、5パート構成で1ページにつき五線が10段表示される設定のとき、最初のページのみ五線を半分の5段表示にすることができる、ということです。
次回は、この[ページ1は設定値の半分]について、もう少し例を挙げて説明したいと思います。

1ページ目の装飾:装飾する範囲が広いとき1

今回は前回の続きで、下の楽譜(クリックすると拡大します)のように、音符と歌詞が重なって見づらくなるのを解決する方法をお知らせします。
Demo_large
なお、今回お伝えする方法は、9パート(九つの楽器)以上の構成のバンド譜には対応できません。そのような構成の楽譜では、できるだけ画像は小さく文章も少なくして、装飾範囲を狭くして対処するようにしてください。
下図は、Note Editorで作成した曲ファイルを、Score Magazineでそのまま開いたもの。つまり、装飾を施す前の状態です。
Half_before1
Tr.1~Tr.4とTr.Drの5パート(五つの楽器)構成の五線1セット(赤枠部分)が、ページ内に上下1セットずつ、計2セット表示されています。
1ページ目の下半分に5小節目~8小節目が、2ページ目に9小節目が、それぞれ表示されています。
Note Editorでこのようなパート構成にするには、まず[表示]メニューの[トラック]でTr.5~Tr.7のチェックを外すか、[編集]メニューの[トラックの削除]で「Tr.5~Tr.7まで削除」を実行し、次に[設定]メニューの[楽譜のレイアウト]で「1ページの段数」を「10」に設定してください。
下図は、上の楽譜にScore Magazineで[ページ上部の余白]に「4」を設定した状態です。
Half_before2
前回説明したように、隣り合った五線の間隔が狭くなった結果、赤枠内の音符と歌詞が重なって見づらくなっています。
下図はその解決策として、1ページ目のみ1セット(赤枠部分)、2ページ目以降は通常通り2セット表示させたものです。
Half_after1
1ページ目の下半分にあった5小節目~8小節目が、2ページ目に移動しています。
設定方法としては、Note Editorの[設定]メニューの[楽譜のレイアウト]で[ページ1は設定値の半分]のチェックを入れます。
下図は、上の楽譜にScore Magazineで[ページ上部の余白]に「4」を設定した状態です。これで音符と歌詞も重なりません。
Half_after2
次回は、引き続きこの解決方法のお話しをしたいと思います。

1ページ目の装飾:装飾する範囲が狭いとき2

装飾する範囲が狭いときと広いときの例
下の二つの楽譜(クリックすると拡大します)は、画像や文章を挿入したあと、前回のように[設定]メニューの[五線以外のレイアウト]で[ページ上部の余白]を設定しています。
Deco_small1
Demo_large
上の楽譜では、画像が小さく文章も少ない(装飾する範囲が狭い)ので[ページ上部の余白]は「2」でよかったのですが、下の楽譜では、画像が大きく文章が多い(装飾する範囲が広い)ので[ページ上部の余白]は「4」を設定しています。
[ページ上部の余白]の数値が大きくなるほど、隣り合った五線の間隔が狭くなります。
その結果、下の楽譜では音符と歌詞が重なって見づらくなっているのがわかると思います。
画像や文章の挿入
今回は、装飾する範囲が狭い上の楽譜の設定手順をご紹介します。
まず[設定]メニューの[五線以外のレイアウト]をクリックしてください。
表示されたダイアログボックスの[曲のレイアウト]タブをクリックすると下図のような画面になります。
Deco_small2
図aの[画像上]タブをクリックしたあと、図bの[読み込み]ボタンをクリックして、楽譜に挿入したい画像を開いてください。
もし、画像が写真であれば、画像を開く際に[ファイルの種類]を「JPEGファイル」に変更します。
最後に図cの[Left]と[Top]で表示位置を設定して、[適用]ボタンで確認してください。
今度は図dの[文章]タブをクリックして、楽譜に挿入したい文章を入力してください。
画像のときと同じく、[Left]と[Top]で表示位置を設定して、[適用]ボタンで確認してください。

1ページ目の装飾:装飾する範囲が狭いとき1

曲名のフォントや作詞・作曲者名のフォントだけを装飾する場合は、五線のレイアウトにそれほど気を使う必要はありません。
これらを装飾する手順ですが、まずNote Editorで楽譜を作成して保存(SMSファイル)したら、Score Magazineを起動して保存したファイルを開いておいてください。
装飾している最中に音符など楽譜の間違いに気付いたら、こちらの記事を参考にSMSファイルを差し替えてください。
下図(クリックすると拡大します)は、作詞・作曲者名を入力したあと、フォントを変更したものです。
Deco_title1
作詞・作曲者名を入力するにはこちらの記事を参考にしてください。
曲名フォントを変更するには、まず[設定]メニューの[五線以外のレイアウト]をクリックします。
表示されたダイアログボックスの[曲のレイアウト]タブをクリックすると下図のような画面になります。
Deco_title2
図aの[曲名]タブをクリックしたあと、図bの[フォント]ボタンをクリックして、フォントを設定してください。
曲ファイルを他のパソコンで開く可能性があるときは、こちらの記事を参考に設定するフォント名にご注意ください。
フォントを設定したら、図cの[Left]と[Top]で表示位置を決めます。[適用]ボタンをクリックしながら微調整してください。
最後に、図dのように[ページ上部の余白]を「1」に設定してください。

Windows 7で[五線以外のレイアウト]機能を使う前に

こちらは、Score Magazineの[設定]メニューの[五線以外のレイアウト]の正常な設定画面です。
Space_set_ok_2
こちらも同じ設定画面ですが、正常な設定画面にあった赤枠部分がありません。
Space_set_ng_2
もし、上のような状態の方がいらっしゃいましたら、下図(クリックすると拡大します)のように、文字のサイズを「小-100%(規定)」に変更して[適用]ボタンをクリックしてください。
Font_size_std
これで正常な設定画面に戻ります。

強弱記号や速度記号などの演奏データ5

(これはPro版の記事です)
ピアノのペダル
これまで4回、グラフィックエディタにデータを設定する方法を書いてきました。
音符に対する設定や曲中のテンポ設定はグラフィックエディタを使用します。
Note Editor Proの[音符と記号パレット]の[Others]にある音楽記号の中で、グラフィックエディタではなくイベントリストを使って制御するものにピアノのペダル・マークがあります。
下図(クリックすると拡大します)aは「ペダルを踏む」、bは「ペダルを離す」の記号です。
Others_pedal

演奏に反映させるとすれば、a以降の音符からb直前の音符まで、音を伸ばしっ放しにすることになります。
その設定方法ですが、まずイベントリストを表示させて、図dの行(これはaの位置にある音符データです)にカーソルがあることを確認して、cの[挿入]ボタンをクリックします。
その結果、dの行の前に「Control Change」というMIDIイベントが挿入されますので、eに64と127を入力してください。
このMIDIイベント以降の音符が、音が伸びっ放しになります。
同様の手順で、fの行(これはbの位置にある音符データです)の前に「Control Change」を挿入して、gに64と0を入力してください。
このMIDIイベント以降の音符が、音が伸びっ放しにならない通常の発音に戻ります。